Kindle Previewer on El Capitan

  • SumoMe

Did you install El Capitan and now your Kindle Previewer doesn’t work as expected? Are you getting a Java error?

Here’s the solution:

https://support.apple.com/kb/DL1572?locale=en_US

Screen Shot 2015-11-25 at 8.06.53 AM

 

This is one of those errors that has been around for a while but doesn’t happen until you install a new OS (or reinstall one) so it’s hard to remember what the problem is and how to fix it.

Here’s a much more detailed path as described by Amazon:

http://www.amazon.com/forum/kindle%20publishing/ref=cm_cd_ecf_tft_tp/175-1896612-1548934?_encoding=UTF8&cdForum=Fx21HB0U7MPK8XI&cdThread=Tx2KDW3X9NV83MC


And, here are more tips for fixing issues caused by upgrade to El Capitan:

http://lifehacker.com/how-to-fix-os-x-el-capitans-annoyances-1733836821?sidebar_promotions_icons=testingon&utm_expid=66866090-67.e9PWeE2DSnKObFD7vNEoqg.2&utm_referrer=https%3A%2F%2Fwww.google.com%2F&utm_content=buffer81069&utm_medium=social&utm_source=facebook.com&utm_campaign=buffer

One Response to “Kindle Previewer on El Capitan”

  1. Aaron Troia says:

    This Amazon forum helped my issue when just installing Java and Quartz didnt help. It involves a few lines of code that you have insert into the app code to point it to the correct version of Java.

    https://www.amazon.com/forum/kindle%20publishing/ref=cm_cd_ecf_tft_tp/175-1896612-1548934?_encoding=UTF8&cdForum=Fx21HB0U7MPK8XI&cdThread=Tx2KDW3X9NV83MC

Leave a Reply

Your email address will not be published. Required fields are marked *